Latest Tweets

Defeating GHOST on old glibc implementations

The problem

So GHOST is here. It is certainly a critical vulnerability that, on some old GNU/Linux distros, simply does not have any available patch to fix it. Of course it is always a very bad idea to keep old systems running with no available patches, but it is equally true […]

After upgrading to Ubuntu 14.04 LTS, okular crashes whilst playing AVIS inside a PDF file.

The issue

Before upgrading to Ubuntu 14.04 LTS, Okular was able to play AVIS inside a pdf file without problems. After the upgrade, Okular was crashing randomly during AVI reproduction. Some crashes happened as soon as the first AVI video was played, whereas others were triggered after an unknown number of […]