Latest Tweets

Openoffice3 des de Debian experimental

L’altre dia feiem un post de la creació d’un tar.gz (x86) (x86_64) on recopilàvem els paquets debian de l’Openoffice3 en català. Cert que al repositori Experimental de Debian podem trovar l’OO3.0 però són ganes de complicar-nos la vida.
Us faig cinc centims.

echo -e "ndeb http://ftp.fr.debian.org/debian experimental main" >> /etc/apt/sources.list
apt-get update
apt-get install -t experimental openoffice.org

Sortida:

apt-get install -t experimental openoffice.org
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
 
Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:
 
Los siguientes paquetes tienen dependencias incumplidas:
  openoffice.org: Depende: openoffice.org-core (= 1:3.0.1-1) pero no va a instalarse
                  Depende: openoffice.org-writer pero no va a instalarse
                  Depende: openoffice.org-calc pero no va a instalarse
                  Depende: openoffice.org-impress pero no va a instalarse
                  Depende: openoffice.org-draw pero no va a instalarse
                  Depende: openoffice.org-math pero no va a instalarse
                  Depende: openoffice.org-base pero no va a instalarse
                  Depende: openoffice.org-report-builder-bin pero no va a instalarse
                  Depende: openoffice.org-officebean pero no va a instalarse
                  Depende: openoffice.org-writer2latex pero no es instalable
                  Depende: openoffice.org-filter-mobiledev pero no va a instalarse
                  Depende: liblucene2-java (>= 2.3.2) pero no es instalable
                  Depende: openoffice.org-java-common (> 2.2.0-4) pero no va a instalarse
E: Paquetes rotos